[réglé]Y'a un souci avec l'horaire non ?

Aidez nous à améliorer le forum


  • Y'a comme un souci avec l'horaire affiché sur le dernier message posté ! Pourtant, c'est réglé sur le bon fuseau horaire...
    Sans la maitrise la puissance n'est rien...
    Image
    Ma chaîne Youtube
    Avatar de l’utilisateur
    Bazoom
    Administrateur du site
     
    Messages: 411
    Enregistré le: 13 Mai 2015 21:56




  • Depuis la dernière version phpbb3.1.4, le format de l'heure c'est UTC+2 qui correspond à europe de l'ouest et englobe l'heure de Paris. Parce que visiblement l'heure d'été est prise en compte automatiquement.

    Ici UTC+2 c'est europe de l'Est. Alors ... je sais pas. Ou on met UTC+2 ou on laisse comme c'est.

    De base j'ai mis ce qui est proposé UTC europe de l'ouest avec heure d'été activée.


    Edit :

    dans l'administration tu met l'heure UTC+1 et active l'heure d'été, ça te donne l'heure exacte.
    mais le problème c'est que ça ne s'impose pas au choix de l'utilisateur. J'ai donc du aller dans mon profil et activer UTC+1 avec heure d'été pour voir l'heure s'afficher correctement
    Avatar de l’utilisateur
    joebarII
    Graphiste du site
     
    Messages: 744
    Enregistré le: 13 Mai 2015 21:58
    Localisation: France - Midi Pyrénées



  • J'ai réglé sur [UTC+1]Europe central avec horaire d'été activée. comme ça, tout colle bien.

    edit: ouais c'est se que j'ai fait. ok donc il faut soit même aller dans notre panneau pour réglé ça...
    Sans la maitrise la puissance n'est rien...
    Image
    Ma chaîne Youtube
    Avatar de l’utilisateur
    Bazoom
    Administrateur du site
     
    Messages: 411
    Enregistré le: 13 Mai 2015 21:56




Retourner vers Suggestions




Informations
  • Qui est en ligne
  • Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité