Windows 10, votre avis ?

Pour parler de tout et n'importe quoi...Surtout de n'importe quoi


  • Par deux fois ces deux dernières semaines, windows 10 a fait une mise ajour super agressive m'obligeant à réinstaller tous mes réglages bureau etc à la main et une fois à réinstaller les drivers Fanatec... Grrrrr :evil:

    Cela vous est-il aussi arrivé? Comment éviter ce désagrément très... désagréable... :!: :?: :!:
    La route est belle, quand on jouit de la liberté absolue! ...

    Image

    ... dans le respect des règles de bonne conduite! ;)
    Avatar de l’utilisateur
    jefbougy
    Co-administrateur
     
    Messages: 688
    Enregistré le: 14 Mai 2015 19:43
    Localisation: Belgique




  • je l'ai eu aussi et effectivement j'ai des réglages qui ont sauté... :(
    Image
    Avatar de l’utilisateur
    krum93
    Moderateur PS3/4
     
    Messages: 564
    Enregistré le: 18 Mai 2015 08:26
    Localisation: Bondy (93)



  • La fois dernière, le volant n'était plus reconnu correctement... (en pleine démo, ça ne le fait pas du tout) Cette fois-ci, plus rien sur mon bureau, plus aucun réglages mais après avoir restarté l'ordi, le bureau s'est rechargé comme avant... Malheureusement j'avais déjà désinstallé et réinstallé uPlay qui ne démarrait plus... Résultat des courses, j'ai perdu mon avancement Summit de Feledubois2... J'avais 2 cartes, je n'en ai plus aucune...

    Bon, en checkant mon compte jefbougy; je constate que mes cartes summit ont aussi disparu... Lié à la mise à jour de décembre faite ce matin?
    La route est belle, quand on jouit de la liberté absolue! ...

    Image

    ... dans le respect des règles de bonne conduite! ;)
    Avatar de l’utilisateur
    jefbougy
    Co-administrateur
     
    Messages: 688
    Enregistré le: 14 Mai 2015 19:43
    Localisation: Belgique



  • Ah mais "tu fais preuve de malchance" Jef n'est-ce pas Joe :p ? Moi je n'ai pas tous ces problèmes...

    Plus sérieux et pour aider les potes (en fait ce qu'on attend d'un forum aussi), tu as redonné à Uplaie ouverte et The Crew l'autorisation de passer ton pare-feu ?? Sinon tu peux dire adieu à ta sauvegarde...

    Autrement, pour les pertes de FFB, faut vérifier que tu n'as pas, comme l'a suggéré Joe (bin oui je suis juste ;)), faut checker que tu n'aies pas ouatemille fichiers keybindings dans ton dossier de préférences TC (mes documents...). Et si tu as testé une bêta bin t'en as forcément un de trop car la bêta ne fait pas le ménage derrière elle...

    Et j'ai l'impression que la façon dont mon Thrustmaster T300GTE est supporté par le jeu a changé depuis la MàJ en WR. Mais pour compenser, j'ai trouvé un petit bazar super utile : un manager de profiles pour T300 et T500 !! Plus besoin de faire manuellement le changement d'angle de braquage pour The Crew pour moi (sachant que JE N'UTILISE PAS LA SPEC DRIFT, vu qu'il faut refaire tous les réglages juste pour elle).
    http://bargmann.dk/T500ProfileManager64.zip c'est cadeau :)
    Dreadmetis
     
    Messages: 100
    Enregistré le: 22 Mai 2015 21:05

Précédente


Retourner vers Divers




Informations
  • Qui est en ligne
  • Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité
cron